Coineyサイトにおけるセキュリティ強化に関する重要なお知らせ

いつもCoineyをご利用いただき、誠にありがとうございます。

このたび、お客さまの情報保護を第一に考え通信の安全性を確保するために、Coineyサイトにおける「TLS1.2未満」を無効化することといたしました。
これにより、一部の端末やブラウザからCoineyのサイトおよびウェブ管理画面の閲覧ができなくなりますので、あらかじめご確認をお願いいたします。

■ 実施概要
・実施日程:2018年6月26日(火)
・変更内容:TLS1.2未満の通信ができないように設定を変更します
・変更理由:PCI DSS v3.2においてSSL及び初期TLSの利用を制限する要件が追加されたことによる対応となります

■ 影響がある主な環境
・以下の利用環境において、Coineyサイト内の「https」で始まるアドレスの
 Webページの閲覧ができなくなります。
 ・スマートフォン:
  ・iOS4以前、およびAndroid4.4未満の端末における標準ブラウザ環境
 ・パソコン:
  ・Internet Explorer 10.0 以前のブラウザ環境

■ 対象ページ
Coineyサイト内の、「https」で始まるアドレスのWebページおよびウェブ管理画面

■ 対策
ご利用のブラウザのセキュリティ設定において「TLS1.2」を有効化いただくか、
有効化対応済みの端末やブラウザから閲覧いただきますようお願い申し上げます。
設定の詳細については、ご利用の端末やブラウザのヘルプをご参照ください。

加盟店さまの多くがご利用の端末やブラウザは「TLS1.2」が有効となっていることから現状のままで問題なく閲覧できますが、対象範囲・条件に該当する加盟店さまはお手数をおかけしますがブラウザの設定をご確認いただけますようお願いいたします。

ご不明点等ありましたら、コイニーサポートチームまでお問い合わせください。

コイニーサポートチーム
TEL :0120-343-577 (受付時間:平日10:00〜18:00)
Mail:support@coiney.com